Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 icon

Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1


Скачать 53.71 Kb.
НазваниеОтчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1
Игнатов
Размер53.71 Kb.
ТипОтчет

Изм.

Лист

№ докум.

Подпись

Дата

Лист

2


Выполнил

Игнатов


Проверил

Балашова


Отчет по практике №1

Лит.

Листов


35 ПРО-10

Оглавление

Введение 3

1 Windows 4

1.1 Настройка средств ввода-вывода данных 4

1.1.1 Клавиатура 4

1.1.2 Мышь 4

1.1.3 Стиль управления MS Windows 4

2 MS Word 5

2.1 Корректура документа MS Word 5

2.1.1 Проверка грамматики и орфографии 5

2.1.2 Использование автотекста и автозамены 5

2.1.2.1 Использование автозамены 5

2.1.2.2 Использование автотекста 6

2.1.3 Расстановка переносов 7

2.1.4 Работа с тезаурусом.. 8

3 MS Excel 10

3.1 Операции с листами в Excel 10

3.1.1 Ярлыки листов Excel 10

3.1.2 Добавление нового листа Excel 11

3.1.3 Удаление листов Excel 11

3.1.4 Копирование и перемещение листов Excel 11

3.1.5 Связывание данных между листами Excel 12

3.1.6 Трехмерные ссылки Excel 12

3.1.7 Объединение листов в Excel 12

4 MS Access 13

4.1 Разработка запросов в СУБД 13

4.1.1 Различные способы создания запросов 13

4.1.1.1 Создание запроса на выборку с помощью Мастера 13

4.1.1.2 Создание запросов на выборку с помощью Конструктора 14

Заключение 17



Заключение 24

Введение

Для дальнейшего изучения профессии каждому студенту необходимо пройти производственную практику, которая поможет в освоении специальности.

Целью второй производственной практики является изучение пакета MS Office, графический редакторов, операционная система Windows XP, и работа в ней.


1.Windows

1.1 Настройка средств ввода-вывода данных

1.1.1 Настройка клавиатуры

Настройку клавиатуры выполняют в диалоговом окне Свойства: Клавиатура, которое открывают двойным щелчком на значке Клавиатура в окне Панель управления.

На вкладке Скорость представлены средства настройки параметров функции автоповтора символов (величина задержки перед началом повтора символов и темп повтора), а также средства управления частотой мерцания курсора.

1.1.2 Настройка мыши

Настройку мыши выполняют в диалоговом окне ^ Свойства: Мышь, которое открывают с помощью значка Мышь в окне Панель управления. На вкладке Кнопки мыши представлены средства назначения левой или правой кнопке функций основной кнопки, а также средства настройки интервала времени между щелчками, при котором два отдельных щелчка интерпретируются как один двойной.

На вкладке Указатели представлены средства для выбора схемы указателей мыши. Схема указателей представляет собой именованную совокупность настроек формы указателей мыши, сохраняемую в отдельном файле.

На вкладке Параметры указателя представлены средства для управления чувствительностью мыши. Чувствительность мыши определяется величиной экранного перемещения указателя при заданном перемещении прибора. Выбор чувствительности зависит от типа мыши или другого манипулятора, а также от привычного режима работы конкретного пользователя (от характерного размаха движений мыши в процессе управления).

На этой же вкладке имеются средства управления видимостью указателя. Есть возможность скрывать указатель во время работы с клавиатурой, а также задействовать средства подсветки указателя при работе с малоконтрастными дисплеями, например некоторыми жидкокристаллическими дисплеями портативных компьютеров.

1.1.3 Настройка стиля управления операционной системой

Начиная с Windows 98 операционные системы семейства Windows поддерживают несколько стилей управления. До сих пор мы рассматривали только так называемыйклассический стиль управления, восходящий к принципам Windows 95. Он характерен тем, что объекты выделяют одним щелчком, а открывают двумя щелчками.

Другой стиль управления характерен для работы в Интернете. Он подразумевает, что объекты выделяют простым наведением указателя, а открывают одним щелчком. Данный стиль позволяет несколько повысить производительность в ряде операций с объектами, но не очень удобен при проведении групповых операций.

Выбор того или иного стиля управления выполняют включением переключателя на вкладке Общие диалогового окна ^ Свойства папки (Пуск»> Панель управления > Свойства папки).

Для использования классического стиля надо установить переключатель Открывать двойным, а выделять одним щелчком. Для использования стиля, характерного для Интернета, установите переключатель. Открывать одним щелчком, выделять указателем. В этом случае подписи значков выделяются подчеркиванием. Это может происходить всегда или, для более привычного вида Рабочего стола и окон, только при наведении указателя. Соответствующая настройка также выбирается установкой переключателя.


2. MS Word

2.1 Корректура документа MS Word

2.1.1 Проверка грамматики и орфографии

При вводе текстов иногда допускаются орфографические и грамматические ошибки. В редакторе Word есть удобные встроенные средства для проверки правописания. Существует два способа проверить правильность вводимого текста:

  1. По мере ввода текста возможные ошибки правописания помечаются, и дается возможность исправить их.

  2. После окончания работы можно проверить весь текст или его часть на наличие орфографических и грамматических ошибок.

Чтобы проверить текст после окончания работы нужно:

  1. Установить текстовый курсор в начало документа.

  2. На панели инструментов “Стандартная” щелкнуть по строке “Правописание”

  3. При нахождении первой ошибки на экране появится окно диалога “Правописание”.

  4. Выбрать один из предложенных вариантов исправления ошибки и нажать кнопку “Заменить”. Если ни один из вариантов не подходит, то можно исправить ошибку с помощью клавиатуры непосредственно в окне диалога. Также может быть, что слово написано правильно, но программа считает его неправильным, то нужно нажать кнопку “Пропустить”.

2.1.2 Использование автотекста и автозамены

2.1.2.1 Использование автозамены

Автозамена ищет часто встречающиеся ошибки набора и правописания в вашем документе и автоматически исправляет их, как только они появляются. К примеру, вы можете указать, что слово венигрет всегда нужно заменять на винегрет. 
Автозамена выполняет две основные функции: выявляет ошибки в использовании прописных букв (начало предложения с прописной буквы); исправляет орфографические ошибки и добавляет специальные символы. В Word есть список элементов автозамены, вы можете дополнить этот список своими элементами. 
Чтобы создать элемент автозамены: если вы хотите сохранить параметры форматирования вместе с текстом, выделите отформатированный текст в документе; если вы хотите создать текст автозамены в виде отдельного абзаца, убедитесь, что выделили специальный символ конца абзаца; если же вы хотите создать элемент автозамены в виде обычного текста, выделять его не обязательно. 
Меню «Сервис» - «Автозамена»; введите текст, который должен быть заменен в поле «Заменить». Если вы выделили текст документа, он уже будет выведен в текстовом поле «На». Выберите переключатель «Форматированный текст», если хотите сохранить форматирование заменяющего текста, или «Обычный текст» для вставки текста без форматирования. Кнопка «Добавить». Если заменяющий текст, только что определенный вами, уже внесен в список, Word спросит, хотите ли вы заменить его. Завершение - кнопка «ОК». 
В процессе редактирования документа автозамена выбирает только целые слова. 
Параметры автозамены можно менять так, чтобы они удовлетворяли вашим нуждам. Меню «Сервис» - «Автозамена». 
• Для изменения действий автозамены по исправлению прописных букв установите или снимите три верхние флажка диалогового окна. 

• Чтобы сделать возможной или недоступной автоматическую замену текста, установите или снимите флажок «Заменять при вводе». 

• Для уничтожения элемента автозамены выделите его в списке, отредактируйте текст в поле «На» и щелкните на кнопке «Заменить». 

• Для изменения текста автозамены выберите его в списке и щелкните на кнопке «Удалить». 
«ОК». 


Word позволяет настроить такие функции автозамены: «Устранять две прописные буквы в начале слова» и «Делать первые буквы предложений прописными». 

• Обычно инициалы и другие аббревиатуры состоят из двух прописных букв и более, поэтому автозамену можно отменить в таких случаях. 

В Word есть список аббревиатур, которые по умолчанию игнорируются, вы можете изменить его. Настройка параметров исправления прописных букв: меню «Сервис» - «Автозамена»; кнопка «Исключения»; вкладка «ДВе Прописные»; затем введите аббревиатуру, которую нужно игнорировать в текстовое поле «Не заменять» и щелкните на кнопке «Добавить». Выделите неиспользуемое вами сокращение из списка и щелкните на кнопке «Удалить», чтобы удалить его из списка. 
Щелкните на корешке вкладки «Первая буква» и введите аббревиатуру, которую следует игнорировать, в текстовое поле «Не заменять прописной буквой после», затем щелкните на кнопке «Добавить». Выделите аббревиатуру в списке и щелкните на кнопке «Удалить» для удаления ее из списка. «ОК». 
^ Заметьте, что автозамена работает только с текстом, который вы набираете. При открытии уже созданного документа автозамена не исправляет ошибки в нем. 

2.1.2.2 Использование автотекста

Автотекст позволяет определить и сохранить часто используемые текстовые блоки и/или графические объекты и вставлять их в документ по мере надобности. Например, вы можете указать в качестве элемента автотекста свое полное имя и адрес и вставлять его в документ с помощью всего лишь нескольких клавиш. 

Word позволяет сохранять любой текст и рисунки в виде поименованного элемента автотекста. Потом вы легко сможете вставить рисунок или текст в документ, набрав или выделив имя соответствующего ему элемента. 

Когда вы создаете элемент автотекста, он связан со стилем абзаца исходного текста, послужившего основой при его создании. Если вам нужно вставить элемент автотекста, можете вывести только те элементы, стиль которых соответствует стилю текущего абзаца. Исключение составляет только стиль Normal, для которого приемлемы любые элементы автотекста. Таким образом, если вы создаете элемент автотекста на основе абзаца, отформатированного в стиле Formal, этот элемент будет доступен, только если курсор находится в абзаце, отформатированном в этом же стиле. 

  1. Выделите текст и/или рисунок, который станет элементом автотекста. Если вы хотите сохранить форматирование абзаца как атрибут этого элемента, убедитесь, что символ конца абзаца попал в маркировку. 

2. Нажмите клавиши + или щелкните на кнопке панели инструментов «Создать Автотекст», или выберите команду «Вставка» - «Автотекст» - «Создать».

3. Вы можете принять имя элемента автотекста, которое предложит Word, или набрать любое другое в текстовом поле «Имя элемента автотекста». «ОК». 

Существует несколько способов вставки элемента автотекста: 

1. Если в окне Word отображается панель инструментов автотекста, щелкните на средней кнопке. Эта кнопка помечена стилем текущего абзаца или же, если стиль текущего абзаца — Normal, на ней написано «Все элементы». Затем выберите нужный элемент автотекста из списка. 

2. Если включен режим автозаполнения (как это сделать описано ниже), набирайте имя элемента автотекста. Когда вы введете достаточно букв для того, чтобы найти элемент, Word выведет соответствующий элемент автотекста в маленьком текстовом окне рядом с курсором. Для вставки этого элемента нажмите или , чтобы проигнорировать его — просто продолжайте вводить текст.  Выберите команду «Вставка» - «Автотекст», а затем соответствующий элемент автотекста з подменю. 
3. Если текущему абзацу присвоен стиль иной, чем Normal, в список элементов автотекста войдут только те, которые отформатированы этим же стилем. В этой ситуации, чтобы вывести все элементы автотекста, удерживайте клавишу при щелчке на кнопке панели инструментов автотекста или при выборе подменю «Автотекст» в меню «Вставка». 


Установить режим автозаполнения можно с помощью вкладки «Автотекст» диалогового окна «Автозамена». Эту вкладку можно также использовать при удалении элементов автотекста: «Вставка» - «Автотекст»; установите или снимите флажок «Автозаполнение» для автотекста и дат. Чтобы удалить элемент автотекста, выделите его в списке и щелкните на кнопке «Удалить». «ОК».

2.1.3 Расстановка переносов

Чтобы включить режим расстановки переносов в тексте в редакторе Word 2007, необходимо перейти на вкладку Разметка страницы и выбрать командуРасстановка переносов. Эта команда имеет вложенные пункты:

расстановка переносов

Рисунок

Если выбрать команду Авто, то переносы в вашем тексте будут расставлены автоматически.

 

Если выбрать команду Ручная, то откроется диалоговое окошко с предложением вариантов переноса в текущем слове:

расстановка переносов ручная

Рисунок

При этом вы вручную управляете режимом переносов в тексте. Сами определяете, в каком слове сделать перенос, а в каком - отклонить.

 

Если вы хотите настроить свои параметры расстановки переносов в словах, то для этого служит одоименная команда Параметры расстановки переносов.


2.1.4 Работа с тезаурусом

Тезаурус представляет собой словарь синонимов и родственных слов (рис. 3.14). В программе Microsoft Word эта функция доступна для нескольких языков. Нужное слово иногда бывает очень трудно подобрать, а тезаурус может значительно сэкономить время при редактировании текста документа.
Выбрать синоним для слова можно, щелкнув правой кнопкой мыши по слову и установив в открывшемся меню указатель мыши на команду Синонимы (Synonyms). В появившемся подменю будут представлены на выбор варианты замены слова синонимом. При выборе в подменю команды Тезаурус (Thesaurus) в окне программы открывается панель со справочными материалами, в которой присутствуют различные варианты слова.


рис. 3.14. пример работы тезауруса

Рисунок

Кроме того, тезаурус можно вызвать следующими способами:

  • первый способ доступен лишь в том случае, если у вас открыта панель Справочные материалы (Research). Просто введите в поле ввода нужное слово и выберите в раскрывающемся списке, расположенном в нижней части группы элементов управления Искать (Search for), значение Тезаурус: русский (Thesaurus:Russian) или любое другое, в зависимости от языка. После этого нажмите кнопку Начать поиск (Start searching) или клавишу Enter;

  • установить текстовый курсор на нужное слово или выделить фрагмент текста, а затем нажать сочетание клавиш Shift+F7;

  • установить текстовый курсор на нужное слово или выделить фрагмент текста, а затем нажать кнопку Тезаурус (Thesaurus), расположенную в группе элементов Правописание (Proofing) на вкладке Рецензирование (Review) ленты управления.

Поле вывода результатов панели Справочные материалы (Research) для поиска синонимов отличается от того же поля при работе со справочниками. При работе с тезаурусом оно содержит примеры, которыми можно заменить исходное слово. Выбрав подходящую замену, установите указатель мыши на слово. Справа от выбранного слова появится кнопка со стрелкой вниз. Нажмите ее и выберите подходящий вариант действия с синонимом. Команда Вставка (Insert) вставит слово в содержание документа, команда Копировать (Copy) скопирует синоним в буфер обмена, а команда Искать (Find) активирует функцию поиска синонимов и родственных слов для выбранного варианта.


3 MS Excel

3.1 Операции с листами в Excel

3.1.1 Ярлыки листов Excel

Ярлыки листов Excel располагаются внизу слева в области рабочей книги. Имя каждого рабочего листа появляется на соответствующем ярлыке. Однако любому ярлыку может быть дано другое имя, длиной не более 31 символа.

Это имя может быть использовано при адресации листа в формулах Excel.

Для использования в формуле данных, расположенных на определенных листах, необходимо после названия листа поставить восклицательный знак, затем адрес ячейки. Диапазон листов в Excel задается через двоеточие.

Примеры адресации листов:

Лист1!А1 
Sheet12!G23 
Квартал1!В4:Е7 
Лист1!:ЛистЗ!А2


листы excel

Рисунок

Имя рабочего листа Excel можно ввести не используя контекстное меню, для этого:

1. Щелкните дважды по ярлыку рабочего листа.

2. Введите имя листа в область ярлыка и нажмите Enter.

Для перемещения между листами Excel щелкните ярлык необходимого листа. Имя текущего листа выделится жирным шрифтом.

Кнопки прокрутки ярлыков листов могут быть использованы для перехода к другим листам. Для перемещения по списку листов щелкните кнопки прокрутки ярлыков.

Для изменения количества выводимых ярлыков перетащите разделитель поля ярлыков вправо

ярлыки листов excel

Рисунок

Рис. 2. Ярлыки листов Excel

3.1.2 Добавление нового листа Excel

Существует несколько способов добавления новых листов в рабочую книгу Excel.

Команда Вставка, Лист используется для добавления нового листа в текущую рабочую книгу. Новый лист будет вставлен перед текущим листом.

Любые формулы, использующие ссылки на листы Excel, будут автоматически обновляться при добавлении нового листа.

Процедура, показанная ниже, также может быть использована для добавления нового листа Excel.

1. Щелкните правой кнопкой мыши по ярлыку текущего рабочего листа для открытия контекстного меню.

2. Выберите Добавить. Появится диалоговое окно Вставка.

3. Выберите Лист из диалогового окна и нажмите ОК.

3.1.3 Удаление листов Excel

Для удаления листов из рабочей книги можно воспользоваться командой Правка, Удалить лист или выбрать соответствующую команду из контекстного меню.

3.1.4 Копирование и перемещение листов Excel

В процессе обработки электронных таблиц Excel часто бывает необходимо перемещать и копировать листы как в пределах рабочей книги, так и в другую книгу.

1. Выделите лист для перемещения или копирования.

2. Выберите Правка, Переместить или скопировать лист или вызовите контекстное меню и выберите Переместить или скопировать.

Появится диалоговое окно Переместить или скопировать.

3. В поле В книгу выберите книгу, в которую листы будут скопированы или перемещены. Книга должна быть открыта, чтобы ее можно было выбрать,

4. Выберите лист, перед которым лист(ы) будет вставлен в поле Перед листом.

5. Включите опцию Создавать копию для копирования. В противном случае данные будут перемещены.

6. Нажмите ОК после завершения.

листы excel

Рисунок

Как и ячейки таблицы Excel, листы также могут быть перемещены или скопированы с помощью перетаскивания. Этот метод может быть использован для перемещения или копирования листов в пределах одной рабочей книги или для открытых книг из одной в другую.

Для перемещения листа перетащите ярлык выделенного листа на новую позицию. Указатель (треугольник) отмечает положение, куда будут помещены листы, когда кнопка мыши будет отпущена.

Для копирования листов Excel перетащите выделенные листы на новую позицию при нажатой клавише Ctrl. Появление символа плюс (+) на указателе при копировании показывает, что выделенные листы будут скопированы.


3.1.5 Связывание данных между листами Excel

Каждая ячейка в Excel связана двумя координатами - номер строки и номер столбца. Поскольку рабочая книга состоит из нескольких рабочих листов (по умолчанию из трех), то ячейке можно присвоить третью координату - номер листа, которая представляет собой третье измерение, что позволяет связать данные из разных листов книги Excel.

Использование рабочих книг с несколькими листами обеспечивает следующие преимущества:

  • гибкость в оформлении рабочих листов;

  • возможность связывать данные.

В рабочей книге с несколькими листами с помощью связывания данных можно изменять данные на одном листе таким образом, что они одновременно изменятся и на других листах. Книга с несколькими листами может быть использована для размещения каждого сегмента данных на разных листах, позволяя выполнять операции вычислений независимо или объединять и связывать данные.

Например, если однотипная информация по кварталам размещается последовательно на четырех рабочих листах, то пятый лист может содержать итоговые данные за год. Для суммирования значений по кварталам создается формула связывания данных с использованием ссылок с именами листов.

3.1.6 Трехмерные ссылки Excel

Excel использует ярлыки листов для определения адреса листа. Имя каждого листа последовательно увеличивается на единицу, начиная с Лист!. Трехмерные формулы включают области, которые охватывают более одного листа, т. е. определяют диапазон листов, содержащих данные.

Лист!: Лист2!В11 
Квартал!: 
Квартал4!А1:А10

3.1.7 Объединение листов в Excel

Для выполнения общего форматирования ячеек таблицы Excel, ввода заголовков и однотипных данных используется группировка или объединение листов. Для объединения смежных листов:

1. Выделите ярлык первого листа.

2. Нажмите Shift и щелкните ярлык последнего листа.

Ярлыки объединенных листов Excel станут выделенными. Для объединения несмежных листов:

1. Выделите ярлык первого листа.

2. Нажмите Ctrl и щелкайте ярлыки тех листов, которые должны быть включены.

Ярлыки объединенных листов станут выделенными.

Для отмены объединения щелкните правой кнопкой ярлык любого листа из объединенных и в контекстном меню выберите Разгруппировать листы или щелкните ярлык любого листа Excel, не принадлежащего к группе.


4 MS Access

4.1 Разработка запросов в СУБД

4.1.1 Различные способы создания запросов

Существует несколько типов запросов: на выборку, на обновление, на добавление, на удаление, перекрестный запрос, создание таблиц. Наиболее распространенным является запрос на выборку. Запросы на выборку используются для отбора нужной пользователю информации, содержащейся в таблицах. Они создаются только для связанных таблиц.

4.1.1.1 Создание запроса на выборку с помощью Мастера

При создании query необходимо определить:


 Поля в базе данных, по которым будет идти поиск информации

 Предмет поиска в базе данных

 Перечень полей в результате выполнения запроса

В окне база данных выбрать вкладку Запросы и дважды щелкнуть на пиктограмме Создание query с помощью мастера, появится окно Создание простых запросов.


окно создание простых запросов в access - www.lessons-tva.info

Рисунок

  В окне мастера выбрать необходимую таблицу (таблицу - источник) из опции Таблицы и запросы и выбрать поля данных. Если query формируется на основе нескольких таблиц, необходимо повторить действия для каждой таблицы – источника.
Затем в окне Мастера надо выбрать подробный или итоговый отчет и щелкнуть на кнопке Далее. После этого необходимо задать имя запроса и выбрать один из вариантов дальнейшего действия: Открыть query для просмотра данных или Изменить макет запроса и нажать кнопку Готово. В результате чего получите готовый query.


4.1.1.2 Создание запросов на выборку с помощью Конструктора

С помощью конструктора можно создать следующие виды запросов:
 Простой
 По условию
 Параметрические
 Итоговые
 С вычисляемыми полями

Чтобы вызвать Конструктор запросов, необходимо перейти в окно базы данных. В окне база данных необходимо выбрать вкладку Запросы и дважды щелкнуть на пиктограмме Создание запроса в режиме конструктора. Появится активное окно Добавление таблицы на фоне неактивного окна «Запрос: запрос на выборку».
В окне Добавление таблицы следует выбрать таблицу – источник или несколько таблиц из представленного списка таблиц, на основе которых будет проводиться выбор данных, и щелкнуть на кнопке Добавить. После этого закрыть окно Добавление таблицы, окно «Запрос: запрос на выборку» станет активным.
Окно Конструктора состоит из двух частей – верхней и нижней. В верхней части окна размещается схема данных запроса, которая содержит список таблиц – источников и отражает связь между ними.
В нижней части окна находится Бланк построения запроса QBE (Query by Example), в котором каждая строка выполняет определенную функцию:


 Поле – указывает имена полей, которые участвуют в запросе

 Имя таблицы – имя таблицы, с которой выбрано это поле

 Сортировка – указывает тип сортировки

 Вывод на экран – устанавливает флажок просмотра поля на экране

 Условия отбора  - задаются критерии поиска

 Или – задаются дополнительные критерии отбора

окно конструктора: запрос на выборку в access - www.lessons-tva.info

Рисунок


 В окне  «Запрос: запрос на выборку» с помощью инструментов формируем query:

 Выбрать таблицу – источник, из которой производится выборка записей.
 Переместить имена полей с источника в Бланк запроса. Например, из таблицы Группы студентов отбуксировать поле Название в первое поле Бланка запросов, из таблицы Студенты отбуксировать поле Фамилии во второе поле Бланка запросов, а из таблицы Успеваемость отбуксировать поле Оценка в третье поле и из таблицы Дисциплины отбуксировать поле Название в четвертое поле Бланка запросов.
 Задать принцип сортировки. Курсор мыши переместить в строку Сортировка для любого поля, появится кнопка открытия списка режимов сортировки: по возрастанию и по убыванию. Например, установить в поле Фамилия режим сортировки – по возрастанию.
 В строке вывод на экран автоматически устанавливается флажок просмотра найденной информации в поле.
 В строке "Условия" отбора и строке "Или" необходимо ввести условия ограниченного поиска – критерии поиска. Например, в поле Оценка ввести  - "отл/A", т.е. отображать все фамилии студентов, которые получили оценки отл/A.
 После завершения формирования запроса закрыть окно Запрос на выборку. Откроется окно диалога Сохранить – ответить Да (ввести имя созданного запроса, например, Образец запроса в режиме Конструктор) и щелкнуть ОК и вернуться в окно базы данных.

образец запроса в режиме конструктор в access - www.lessons-tva.info

Рисунок

Чтобы открыть query из окна базы данных, необходимо выделить имя запроса и щелкнуть кнопку Открыть, на экране появится окно запрос на выборку с требуемым именем.


результаты выполнения запроса на выборку в access - www.lessons-tva.info

Рисунок

Чтобы внести изменения в query его необходимо выбрать щелчком мыши в окне базы данных, выполнить щелчок по кнопке Конструктор, внести изменения. Сохранить запрос, повторить его выполнение.


Параметрические запросы
Запросы, представляющие собой варианты базового запроса и незначительно отличающиеся друг от друга, называются параметрическими. В параметрическом запросе указывается критерий, который может изменяться по заказу пользователя.

Последовательность создания параметрического запроса:

 Создать query в режиме конструктора или открыть существующий запрос в режиме конструктора, например «Образец запроса в режиме Конструктор».
 В Бланк запроса в строке Условия отбора ввести условие отбора в виде приглашения в квадратных скобках, например [Введите фамилию]
 Закрыть окно Запрос на выборку, на вопрос о сохранении изменения ответить – Да. Вернуться в окно базы данных, где созданный query будет выделен.
 Выполнить query, щелкнув по кнопке: Открыть. В появившемся на экране окне диалога «Введите значение параметра» надо ввести, например фамилию студента, информацию об успеваемости которого необходимо получить, выполнить щелчок по кнопке ОК. 


Заключение


Во время прохождения практики закрепил и расширил свои знания в таких программах как: MS Word, MS Exсel, MS Access, Adobe Photoshop, Corel Draw.

Я удовлетворен проделанной работой и её результатами. Полученная мною информация, оказалась очень полезной и практичной. Я не жалею потраченного времени, так как оно было проведено плодотворно, получил много практических знаний, которых теоретически трудно понять.

Похожие:

Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconОтчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1
Охватывают более одного листа, т е определяют диапазон листов, содержащих данные
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconПрактическая работа №9 Лит. Листов 1 35-про-10
Тема: Нахождение решений обыкновенных дифференциальных уравнений при помощи Эйлера
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconОтчет о практике
Отчет о практике студента кбту в Министерстве финансов рк с 16 января по 10 марта 2012 года
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconОперационные системы WINDOWS 95 и WINDOWS 98
Концепция, заложенная в основу Windows 95, полностью сохранена в Windows 98. Графический интерфейс также изменился незначительно....
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconМетодические рекомендации к оформлению отчетов по психологической практике студентов
В оформлении отчета использовать листы формата А4, обложку, структуру: титульный лист, оглавление, введение, психологический анализ...
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconWindows 7 Windows 7
Сервер коллегой Windows 7,Windows Server 2008 R2, была выпущена в то же время. Windows 7 сменяется Windows 8, которая была выпущена...
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconОтчет по учебно-ознакомительной практике Отчет выполнила студентка 2 курса группы 723/4

Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconОтчет о практике Тема: Применение электронных таблиц в инженерных и экономических расчетах
Предназначены для практического освоения наиболее распространенного текстового редактора Microsoft Word для Windows, а так же для...
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconТема Стандартні програми Windows
На диску Е: створити документ Word, який назвати : “Звіт про виконання практичної роботи на тему Стандартні програми Windows Прізвище...
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconОтчет по летней производственной практике студента 5 курса лечебного факультета группы
Общая оценка по практике. В случае отрицательной оценки необходимо пояснить, чем она вызвана
Отчет по практике №1 Лит. Листов 35 про-10 Оглавление Введение 3 1 Windows 4 1 iconОтчет о производственной преддипломной практике для студентов специальности 060500 всех форм обучения
Этот отчет и в кассе нет неоприходованных и не списанных в расход денег
Вы можете разместить ссылку на наш сайт:
Документы


При копировании материала укажите ссылку ©ignorik.ru 2015

контакты
Документы